tricoma 4 Nutzer aufgepasst: Nicht mehr kompatibel mit DPD und GLS

tricoma 4 Nutzer aufgepasst: Nicht mehr kompatibel mit DPD und GLS

Darauf haben Sie alle gewartet und endlich ist es so weit! Die neuen DPD- und GLS Schnittstellen sind für tricoma 5 verfügbar. Doch was bedeutet das für tricoma 4 Nutzer? Erfahren Sie alles im Blog.

tricoma Aktuell 04.12.2023
Tamara Ruhland

Einfach neu: Die DPD- und GLS-Schnittstellen

Als tricoma 5 Nutzer stehen Ihnen ab sofort die brandneuen Schnittstellen für DPD und GLS zur Verfügung. Die neuen Interfaces überzeugen mit erweiterten Funktionen und einer optimierten Nutzung. Sichern Sie sich jetzt die kostenfreien Apps im tricoma Store.

Wichtig für tricoma 4 Nutzer

Falls Sie tricoma 4 nutzen, aufgepasst! Die neuen DPD- und GLS-Schnittstellen werden nicht für Sie verfügbar sein. Da die bisherigen Versionen in die Jahre gekommen sind, werden diese ab dem 31.12.2023 auch nicht mehr kompatibel sein.
Daher unser Appell an Sie: Updaten Sie bitte Ihre Software, um auch weiterhin funktionierende Schnittstellen zu DPD und GLS zu nutzen. Damit Ihr System inkl. GLS und DPD reibungslos funktioniert, bitten wir Sie um ein Update auf tricoma 5. Die App-Schnittstellen zu GLS und DPD sind natürlich kostenfrei.

Gönnen Sie sich ein Update und bringen Sie Ihr Unternehmen auf die nächste Stufe.

Sprechen Sie uns gerne an, um Rückfragen zu klären, oder buchen Sie direkt im Kundenportal einen Termin.

Teste tricoma unverbindlich für 30 Tage.

Jetzt Account anlegen und sofort kostenlos starten

Einen Augenblick bitte...
Cookie und Tracking
Diese Webseite verwendet Cookies
Cookies werden zur Verbesserung der Benutzerführung verwendet und helfen dabei, diese Webseite besser zu machen.